Proxmark3 community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

Announcement

Time changes and with it the technology
Proxmark3 @ discord

Users of this forum, please be aware that information stored on this site is not private.

#1 2022-12-22 14:38:54

ruby
Contributor
Registered: 2022-12-14
Posts: 2

TI LF RFID (TIRIS) tags

Hi everyone

I have a key fob that uses TF LF RFID/TIRIS (FSK on 123.2kHz/134.2kHz). I thought this would be able to be read by the `lf tf read` command but it says no tag detected. `auto` also doesn't seem to detect anything. I've tried this with a few different tags at various distances from the antenna but still no luck. I've also confirmed they are still working on other readers.

I'm using a PM3 generic targeted local build of the latest master version on a PiSwords Proxmark3 easy I bought a few weeks ago, but I have also tried some older firmware and had the same issue.

I'm not super familiar with proxmark3 - could someone please advise if there's any known issues with this command, or if not how I might approach trying to gather more information/record a sample etc?

Thanks!

Offline

#2 2022-12-23 19:31:34

iceman
Administrator
Registered: 2013-04-25
Posts: 9,486
Website

Re: TI LF RFID (TIRIS) tags

LF TI  -  is some ancient code,  might need some love ?

Offline

Board footer

Powered by FluxBB