Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2020-10-14 18:35:40

Fletcher
Contributor
Registered: 2020-08-25
Posts: 3

So I guess libqt4-dev has been deprecated?

I'm getting the error Package 'libqt4-dev' has no installation candidate when I try to set this thing up in Kali Linux. I've read that is no longer in use. I'm using 2020.2 so now I'm stuck. I've searched the forums here and can't seem to find anything about this. I must be missing something.

Offline

#2 2020-10-14 22:38:41

mwalker
Moderator
Registered: 2019-05-11
Posts: 305

Re: So I guess libqt4-dev has been deprecated?

5 should work

Offline

Board footer

Powered by FluxBB