Proxmark developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2018-11-17 18:12:30

prxm
Contributor
Registered: 2018-11-16
Posts: 5

Chameleon Mini: RevE Rebooted

Hi, I have also https://lab401.com/products/chameleon-mini-reve-rebooted - where can I find some information how use this version? On Github there is only flasing instruction, but in fact probably I don't need it atm. Mostly I just want test it, how it work etc smile.

Offline

#2 2018-11-17 19:56:50

prxm
Contributor
Registered: 2018-11-16
Posts: 5

Re: Chameleon Mini: RevE Rebooted

Hi, I tried as on video https://www.youtube.com/watch?v=1VpXC3-eKhc

YIpl6um.png

I don't get it why on video there is TAG 2, not TAG 1 but I guess this was just inaccuracy between desktop/video recording.

I puted battery to my CHAMELEON and first of all there is only light when I keep press red (power) button, on video they don't press red button - my device don't have any light when we don't press.

So when I press red button, then I can with second hand press black button to change tags, tried 1-3 and there is none communication with doors which are opened by RFID.

After that I connected again and 'download dump', but there is nothing:

YQGvUVZ.png

Why? I am doing something wrong?

My Chameleon in system is just like common device:

pJ3TnpA.png

Do I need some special drivers?

Regarding my broken Proxmark case, Cameleon don't disconnecting from system, is always and without problems detected by this GUI v1.1.0.1.

Offline

Board footer

Powered by FluxBB