Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2010-12-14 11:28:00

gmaes
Member
Registered: 2010-12-12
Posts: 6

Read commands in I-block in iso14443-4 type A

I try to read the commands with proxmark3 and release summer 2009 r216 under Windows but when I send a simple command SELECT, I don't see nothing in log.

+ 170709:    :     26   
+   7773:    :     93  20   
+  10670:    :     93  70  88  24  01  51  fc  46  59   
+   7070:    :     95  20   
+  10742:    :     95  70  db  51  f8  41  33  77  e6   
+   4606:    :     e0  81  b8  62   
+   5183:    :     d1  11  0a  d4  53   
+1026555:   0: TAG 01   
+  86496:   0: TAG 01   
+  86424:   0: TAG 00!   
+ 172893:   0: TAG 0e   
+ 173195:   0: TAG 01   
+  86984:   0: TAG 01   
+  86469:   0: TAG 01   
+  86583:   0: TAG 01   
+ 174424:   0: TAG 00!   
+  86416:   0: TAG 01   
+ 174572:   0: TAG 01   
+ 348368:   0: TAG 01   
+  86435:   0: TAG 00!   
+  86885:   0: TAG 01   
+  86808:   0: TAG 01   
+  86472:   0: TAG 01   
+ 172904:   0: TAG 01   
+ 173044:   0: TAG 01   
+ 173622:   0: TAG 01   
+ 172826:   0: TAG 01   
+ 260196:   0: TAG 01   
+ 259472:   0: TAG 01   
+ 122138:   0: TAG 00!   
+     36:   0: TAG 02

Last edited by gmaes (2010-12-14 11:47:53)

Offline

#2 2010-12-17 12:32:18

gmaes
Member
Registered: 2010-12-12
Posts: 6

Re: Read commands in I-block in iso14443-4 type A

The reader MUST be configured at 106kbps and that's works

Last edited by gmaes (2010-12-17 12:32:30)

Offline

Board footer

Powered by FluxBB